?

Log in

No account? Create an account

Previous Entry | Next Entry

Security Issue du jour

For those of us who have the DNS patching done, we have a new issue. Apparently there is a serious vulnerability in the PDF Distiller on Blackberry devices, and RIM has just issued a patch. You apparently have to patch both the BES (Blackberry Enterprise Server) and the handheld software.

http://www.blackberry.com/btsc/articles/660/KB15766_f.SAL_Public.html

Secunia is rating this 'highly-critical' (their second highest vulnerability rating) and RIM recommends that everyone patch as soon as possible.

http://www.theregister.co.uk/2008/07/22/blackberry_vuln_patch/

It affects the BES versions 4.1.3 through 4.1.5 and handheld software 4.1.4.

Comments

( 1 comment — Leave a comment )
blur01
Jul. 23rd, 2008 10:18 am (UTC)
Thanks! Keep em coming!
( 1 comment — Leave a comment )